close Warning: Can't synchronize with repository "(default)" (Unsupported version control system "darcs": Can't find an appropriate component, maybe the corresponding plugin was not enabled? ). Look in the Trac log for more information.

Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#2 closed defect (fixed)

improve version class

Reported by: zooko Owned by: somebody
Priority: major Milestone:
Component: component1 Version:
Keywords: Cc:

Description

Unify version class with the new verlib (probably make the pyutil version class support a subset of verlib).

(Actually I'm about to abuse this ticket to see what trac does when you commit more than one patch that says "fixed #2" in the patch description.

Change History (2)

comment:1 Changed 12 years ago by zooko@…

  • Resolution set to fixed
  • Status changed from new to closed

In [220/trunk]:

Error: Processor CommitTicketReference failed
Unsupported version control system "darcs": Can't find an appropriate component, maybe the corresponding plugin was not enabled? 

comment:2 Changed 12 years ago by zooko@…

In [220/experiment]:

add tiny bit of in-line comment about pyflakes warning
fixes #2
(Actually it doesn't but I'm testing how trac handles multiple patches which all claim to fix #2.)

Note: See TracTickets for help on using tickets.