source: trunk/nix/collections-extended.nix

Last change on this file was 900b4a3, checked in by Jean-Paul Calderone <exarkun@…>, at 2023-03-21T12:55:41Z

Package a version of collections-extended compatible with Python 3.11

  • Property mode set to 100644
File size: 499 bytes
Line 
1# Package a version that's compatible with Python 3.11.  This can go away once
2# https://github.com/mlenzen/collections-extended/pull/199 is merged and
3# included in a version of nixpkgs we depend on.
4{ fetchFromGitHub, collections-extended }:
5collections-extended.overrideAttrs (old: {
6  src = fetchFromGitHub {
7    owner = "mlenzen";
8    repo = "collections-extended";
9    rev = "8b93390636d58d28012b8e9d22334ee64ca37d73";
10    hash = "sha256-e7RCpNsqyS1d3q0E+uaE4UOEQziueYsRkKEvy3gCHt0=";
11  };
12})
Note: See TracBrowser for help on using the repository browser.