Changes between Version 2 and Version 4 of Ticket #2514


Ignore:
Timestamp:
2015-10-02T20:50:54Z (5 years ago)
Author:
daira
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #2514 – Description

    v2 v4  
    1 File synchronization systems are potentially vulnerable to "Sorceror's apprentice" problems where the work done to process a filesystem change (local or remote) triggers another filesystem change, ad infinitum.
     1File synchronization systems are potentially vulnerable to "[https://en.wikipedia.org/wiki/The_Sorcerer's_Apprentice Sorceror's apprentice]" problems where the work done to process a filesystem change (local or remote) triggers another filesystem change, ad infinitum.
    22
    33We have already seen two bugs that could potentially cause this: