Changes between Version 42 and Version 43 of AdvancedInstall


Ignore:
Timestamp:
2011-07-17T23:29:26Z (11 years ago)
Author:
davidsarah
Comment:

pywin32 might still be required

Legend:

Unmodified
Added
Removed
Modified
  • AdvancedInstall

    v42 v43  
    5252`zope.interface: 3.5.0, simplejson: 2.0.7, pyutil: 1.3.30, zbase32: 1.1.1, allmydata-tahoe: 1.2.0-r3353, pyOpenSSL: 0.7, Twisted: 8.1.0-r25700, Nevow: 0.9.33-r17166, foolscap: 0.3.2, zfec: 1.4.2, pycryptopp: 0.5.12, argparse: 0.8.0, setuptools: 0.6c10dev`
    5353
    54 Prior to Tahoe-LAFS v1.8.2b1, users running on Microsoft Windows also needed to manually install [http://sourceforge.net/projects/pywin32 pywin32]. This is no longer needed.
     54Prior to Tahoe-LAFS v1.8.2b1, users running on Microsoft Windows also needed to manually install [http://sourceforge.net/projects/pywin32 pywin32]. This should no longer be needed, but see #1274
     55for a bug that might still cause it to be required in some cases.
    5556
    5657[=#point4]