Changes between Version 2 and Version 3 of DownloadDebianPackages


Ignore:
Timestamp:
2007-08-21T20:19:00Z (13 years ago)
Author:
warner
Comment:

remove dapper support, mention that etch is still in development

Legend:

Unmodified
Added
Removed
Modified
  • DownloadDebianPackages

    v2 v3  
    1 At this time, precompiled packages are available only for Debian-like systems.
     1At this time, precompiled packages are available only for Debian-like systems, using recent releases of Debian or Ubuntu.
    22
    3 To install debian packages for etch, dapper, edgy, or feisty, add the following lines to your {{{/etc/apt/sources.list}}}, replacing the word {{{DIST}}} with {{{etch}}}, {{{dapper}}}, {{{edgy}}}, or {{{feisty}}} as appropriate:
     3To install debian packages for edgy, or feisty, add the following lines to your {{{/etc/apt/sources.list}}}, replacing the word {{{DIST}}} with {{{edgy}}}, or {{{feisty}}} as appropriate:
    44
    55{{{
     
    1111
    1212After installing see the [http://allmydata.org/trac/tahoe/browser/README the README file] for how to use it.
     13
     14Tahoe packages for debian "etch" are in the works.
     15
     16There are no pre-built packages available for dapper or sarge, as these releases are too old to provide the necessary support packages (python-central, setuptools, etc). You can probably still install from source on these releases, however.