#1491 closed defect (cannot reproduce)

bin\tahoe not recognized as a command on Windows?

Reported by: zooko Owned by: somebody
Priority: major Milestone: undecided
Component: packaging Version: 1.8.2
Keywords: windows Cc:
Launchpad Bug:


A user whose IRC nick is "Gand" got this problem:

< Gand> D:\shares\Tahoe\allmydata-tahoe-1.8.2>bin\tahoe start d:\shares\Tahoe\tahoe
< Gand> 'bin\tahoe' is not recognized as an internal or external command,
< Gand> operable program or batch file.

They reported that it worked if they ran python bin\tahoe instead of just bin\tahoe.

Change History (3)

comment:1 Changed at 2011-08-19T20:05:04Z by davidsarah

This seems to have been a temporary error. Gand reported that it worked when using trunk r5164, although it isn't clear whether this was due to using trunk (nothing should have changed in this respect between 1.8.2 and r5164), or from using a new Command Prompt.

comment:2 Changed at 2011-08-19T20:10:29Z by davidsarah

  • Summary changed from bin/tahoe not executable on Windows to bin\tahoe not recognized as a command on Windows?

comment:3 Changed at 2011-08-26T20:57:12Z by davidsarah

  • Resolution set to cannot reproduce
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.